Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing SASv17.0_Installation/83810
Full headers

From: rdupke@umich.edu
Subject: `GLIBC_2.23' not found
Compose reply
Download message
Move To:
1 replies: 1
0 followups:

Private message: yes  no

Notes:

Notification:


Date: Sun, 5 Aug 2018 22:30:10 GMT
From: rdupke@umich.edu
To: xmmhelp@sciops.esa.int
CC: rdupke@umich.edu
Subject: `GLIBC_2.23' not found
Full_Name: Renato Dupke
Submission from: (NULL) (193.147.152.102)


Dear Sirs,
I was following your threads on analogous issues with previous versions of the
SAS.
Just installed sas_17.0.0-Ubuntu16.04-64 and mylinux (on vmware) is Ubuntu
14.04.4 LTS. That was suggested by the download page.
THe installation went fine but when I activated the .sh I got 
"sasversion: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.23' not found
(required by /home/soft/xmmsas_20180620_1732/libextra/libquadmath.so.0)"

Please advise,
Renato Dupke


Reply 1

Resend
From: Jan-Uwe Ness <xmmhelp@sciops.esa.int>
To: rdupke@umich.edu
Subject: Re: `GLIBC_2.23' not found (PR#83810)
Date: Mon Aug  6 16:42:52 2018
Dear Renato Dupke,

 you have a Virtual Machine running Linux Ubuntu 14.04LTS. According to our SAS
Download page, we recommend to install the build of SAS 17 made on Ubuntu
16.0LTS, for the latest Linux distributions like Ubuntu 17.10 or Fedora 27.

The problem you report appears in Ubuntu with version 16.04 but not before! 

Please install the SAS 17 build made on Linux RHEL6.8. 

Best wishes,
Jan-Uwe

> 
> 
> Dear Sirs,
> I was following your threads on analogous issues with previous versions of
the
> SAS.
> Just installed sas_17.0.0-Ubuntu16.04-64 and mylinux (on vmware) is Ubuntu
> 14.04.4 LTS. That was suggested by the download page.
> THe installation went fine but when I activated the .sh I got 
> "sasversion: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.23' not
found
> (required by /home/soft/xmmsas_20180620_1732/libextra/libquadmath.so.0)"
> 
> Please advise,
> Renato Dupke
> 
> --
   Dr. Jan-Uwe Ness
   XMM-Newton User Support Group
   European Space Astronomy Centre

Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page