Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing SASv17.0/84556
Full headers

From: riteshghosh.rs@visva-bharati.ac.in
Subject: unable to run epchain
Compose reply
Download message
Move To:
1 replies: 1
0 followups:

Private message: yes  no

Notes:

Notification:


Date: Tue, 22 Jan 2019 15:56:55 +0100
From: riteshghosh.rs@visva-bharati.ac.in
To: xmmhelp@sciops.esa.int
Subject: unable to run epchain
Full_Name: Ritesh Ghosh
Submission from: (NULL) (193.147.152.102)


Hi,

I am trying to run epchain on UBUNTU 18.04LTS platform. But the odfingest
command showing the following errors and I am unable to run epchain. 

** odfingest: error (DataSetNotFound), The CCF does not contain a
EMOS1/MODEPARAM file - also tried the version in the telescope and satellite
scope

Do I have to update my CCF?

thanks and regards,

Ritesh


Reply 1

Resend
From: Nora Loiseau <xmmhelp@sciops.esa.int>
To: riteshghosh.rs@visva-bharati.ac.in
Subject: Re: unable to run epchain (PR#84556)
Date: Wed Jan 23 11:17:34 2019
Dear Ritesh,

For these kind of problems the best is to restart everything again in a clean 
directory, following i.e. the threads at:
https://www.cosmos.esa.int/web/xmm-newton/sas-threads

If you still problems please send us the log of you full SAS session.

Best regards,

Nora

> 
> I am trying to run epchain on UBUNTU 18.04LTS platform. But the odfingest
> command showing the following errors and I am unable to run epchain. 
> 
> ** odfingest: error (DataSetNotFound), The CCF does not contain a
> EMOS1/MODEPARAM file - also tried the version in the telescope and
satellite
> scope
> 
> Do I have to update my CCF?
> 
> thanks and regards,
> 
> Ritesh
> 
> ----
Dr. Nora Loiseau
XMM-Newton User Support Group

Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page