Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing SASv16.1_Installation/83532
Full headers

From: ethan.ellis@wustl.edu
Subject: Having trouble with emldetect
Compose reply
Download message
Move To:
1 replies: 1
1 followups: 1

Private message: yes  no

Notes:

Notification:


Date: Thu, 21 Jun 2018 17:27:14 GMT
From: ethan.ellis@wustl.edu
To: xmmhelp@sciops.esa.int
CC: ethan.ellis@wustl.edu
Subject: Having trouble with emldetect
Full_Name: Ethan Ellis
Submission from: (NULL) (193.147.152.102)


Hello,

I'm new to SAS software, and was trying to run through EPIC source finding in
the SAS data analysis thread. When I came to step 8 and tried to run emldetect,
it presented me with this error message:

emldetect: error while loading shared libraries: libemldetect.so.7.1: cannot map
zero-fill pages

I can't seem to find any answers when I search this particular error message
online, and was hoping you could provide some insight into how I might fix it.

Thanks.


Reply 1

Resend
From: Jan-Uwe Ness <xmmhelp@sciops.esa.int>
To: ethan.ellis@wustl.edu
Subject: Re: Having trouble with emldetect (PR#83532)
Date: Fri Jun 22 12:31:35 2018
Dear Ethan Ellis,

 this is a missing library, and in order to help you, we need to know you
operating system and which SAS binary version you have installed.

 Thanks,
Jan-Uwe Ness

> 
> Hello,
> 
> I'm new to SAS software, and was trying to run through EPIC source finding
in
> the SAS data analysis thread. When I came to step 8 and tried to run
emldetect,
> it presented me with this error message:
> 
> emldetect: error while loading shared libraries: libemldetect.so.7.1:
cannot
map
> zero-fill pages
> 
> I can't seem to find any answers when I search this particular error
message
> online, and was hoping you could provide some insight into how I might fix
it.
> 
> Thanks.
> 
> 


Followup 1

Compose reply
Download message
From: "Ellis, Ethan" <ethan.ellis@wustl.edu>
To: Jan-Uwe Ness <xmmhelp@sciops.esa.int>
Subject: RE: Having trouble with emldetect (PR#83532)
Date: Fri, 22 Jun 2018 15:13:46 +0000
--_000_DM5PR02MB3228834E62E7B2B70974CFC8EE750DM5PR02MB3228namp_
Content-Type: text/plain; charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Hello,

Thank you for the prompt response. Funny enough, I actually managed to fix =
the issue shortly after I sent that email. I was running SAS on an ubuntu v=
irtual machine, and hadn=92t allocated enough RAM for it to perform the tas=
k. Now it seems to be working fine. Sorry for taking up your time, but than=
ks again for the reply.

Ethan Ellis



Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for
Window=
s 10



________________________________
From: Jan-Uwe Ness <xmmhelp@sciops.esa.int>
Sent: Friday, June 22, 2018 7:31:34 AM
To: Ellis, Ethan
Subject: Re: Having trouble with emldetect (PR#83532)

Dear Ethan Ellis,

 this is a missing library, and in order to help you, we need to know you
operating system and which SAS binary version you have installed.

 Thanks,
Jan-Uwe Ness

>
> Hello,
>
> I'm new to SAS software, and was trying to run through EPIC source findin=
g in
> the SAS data analysis thread. When I came to step 8 and tried to run
emldetect,
> it presented me with this error message:
>
> emldetect: error while loading shared libraries: libemldetect.so.7.1: can=
not
map
> zero-fill pages
>
> I can't seem to find any answers when I search this particular error mess=
age
> online, and was hoping you could provide some insight into how I might fi=
x
it.
>
> Thanks.
>
>

This message is sent for information and/or discussion purposes only.
It shall neither be binding nor construed as constituting a commitment for =
ESA.
It is intended only for the recipient(s) named above.
It may contain proprietary information and/or protected content.
Any unauthorised disclosure, use, retention or dissemination is prohibited.
If you have received this e-mail in error, please notify the sender immedia=
tely.
ESA applies appropriate organisational measures to protect personal data.
In case of data privacy queries, please contact the ESA Data Protection Off=
icer (dpo@esa.int).

Thank you.


--_000_DM5PR02MB3228834E62E7B2B70974CFC8EE750DM5PR02MB3228namp_
Content-Type: text/html; charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta name=3D"Generator" content=3D"Microsoft Exchange Server">
<!-- converted from text --><style><!-- .EmailQuote {
margin-left: 1pt; pad=
ding-left: 4pt; border-left: #800000 2px solid; } --></style>
</head>
<body>
<meta content=3D"text/html; charset=3Dutf-8">
<meta name=3D"x_Generator" content=3D"Microsoft Word 15 (filtered
medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:x_link, span.x_MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:x_visited, span.x_MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
.x_MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.x_WordSection1
	{}
-->
</style>
<div lang=3D"EN-US" link=3D"blue" vlink=3D"#954F72">
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">Hello,<br>
<br>
Thank you for the prompt response. Funny enough, I actually managed to fix =
the issue shortly after I sent that email. I was running SAS on an ubuntu v=
irtual machine, and hadn=92t allocated enough RAM for it to perform the tas=
k. Now it seems to be working fine.
 Sorry for taking up your time, but thanks again for the reply.<br>
<br>
Ethan Ellis</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Sent from <a
href=3D"https://go.microsoft.com/fwli=
nk/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"x_divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri,
sans-serif" =
color=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Jan-Uwe
Ness &lt;xm=
mhelp@sciops.esa.int&gt;<br>
<b>Sent:</b> Friday, June 22, 2018 7:31:34 AM<br>
<b>To:</b> Ellis, Ethan<br>
<b>Subject:</b> Re: Having trouble with emldetect
(PR#83532)</font>
<div>&nbsp;</div>
</div>
</div>
<font size=3D"2"><span style=3D"font-size:11pt;">
<div class=3D"PlainText">Dear Ethan Ellis,<br>
<br>
&nbsp;this is a missing library, and in order to help you, we need to know =
you<br>
operating system and which SAS binary version you have installed.<br>
<br>
&nb

Message of length 6748 truncated

Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page