Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing SAS_Hardware/5409
Full headers

From: pls@astro.caltech.edu
Subject: rsync of xmm_ccf not working?
Compose reply
Download message
Move To:
2 replies: 1 2
2 followups: 1 2

Private message: yes  no

Notes:

Notification:


Date: Mon, 3 Jun 2002 15:12:56 GMT
From: pls@astro.caltech.edu
To: xmmhelp@xmm.vilspa.esa.es
CC: pls@astro.caltech.edu
Subject: rsync of xmm_ccf not working?
Full_Name: Patrick Shopbell
Submission from: (NULL) (131.215.102.2)



Hi,
We use the following 'rsync' command to synchronize our XMM_CFF directory
once per week:

  /usr/local/bin/rsync -v -a --delete --delete-after --force --include='*.CCF'
    --exclude='*/' xmm.vilspa.esa.es::XMM_CCF /home/phobos/xray/xmm_ccf/

This command does not appear to work currently. It gives an error:

  unrecognised option
  rsync: connection unexpectedly closed (25 bytes read so far)
  rsync error: error in rsync protocol data stream (code 12) at io.c(151)

It did work approximately a week ago. We are (and have been) running
rsync 2.5.4 on a Sun Ultra 5 running Solaris 8. Is it possible that
something is broken on your end?

Thanks very much,
Patrick


Reply 1

Resend
From: Matthias Ehle <xmmhelp@xmm.vilspa.esa.es>
To: pls@astro.caltech.edu
Subject: Re: rsync of xmm_ccf not working? (PR#5409)
Date: Mon Jun  3 17:02:38 2002
Dear Patrick,

I have contacted our SAS installation experts about your reported rsync
problem.

I will let you know the results of their investigations as soon as I have an
answer from them.

Cheers,
Matthias.

Matthias Ehle 
XMM-Newton SOC 
User Support Group


Followup 1

Compose reply
Download message
Date: Mon, 3 Jun 2002 10:29:26 -0700
From: Patrick Shopbell <pls@astro.caltech.edu>
To: Matthias Ehle <xmmhelp@xmm.vilspa.esa.es>
Subject: Re: rsync of xmm_ccf not working? (PR#5409)
Thanks, Matthias.
I don't think this is a serious issue, but it would be good to
get it working again.

Regards,
Patrick


On Mon, Jun 03, 2002 at 05:02:37PM +0000, Matthias Ehle wrote:
> Dear Patrick,
> 
> I have contacted our SAS installation experts about your reported rsync
> problem.
> 
> I will let you know the results of their investigations as soon as I have
an
> answer from them.
> 
> Cheers,
> Matthias.
> 
> Matthias Ehle 
> XMM-Newton SOC 
> User Support Group

*--------------------------------------------------------------------------* 
| Patrick Shopbell                     Department of Astronomy             |
| pls@astro.caltech.edu                Mail Code 105-24                    |
| (626) 395-4097                       California Institute of Technology  |
| (626) 568-9352  (FAX)                Pasadena, CA  91125                 |
| WWW: http://www.astro.caltech.edu/~pls/                                  |
*--------------------------------------------------------------------------* 


Reply 2

Resend
From: Matthias Ehle <xmmhelp@xmm.vilspa.esa.es>
To: pls@astro.caltech.edu
Subject: Re: rsync of xmm_ccf not working? (PR#5409)
Date: Wed Jun  5 09:43:22 2002
Dear Patrick,

because of a server change, we had installed on the new machine an older 
version of rsync (2.3.1) than we had in the old xvsoc01 (2.5.2).

That is the origin of malfunctions and we are very sorry about this
inconvenience.

The new version of rsync, 2.5.5 (latest) has now been installed and is ready 
to be used. Please test it and let the helpdesk know on any further trouble 
that may arise.

Best regards,
Matthias.


Followup 2

Compose reply
Download message
Date: Wed, 5 Jun 2002 08:17:09 -0700
From: Patrick Shopbell <pls@astro.caltech.edu>
To: Matthias Ehle <xmmhelp@xmm.vilspa.esa.es>
Subject: Re: rsync of xmm_ccf not working? (PR#5409)
Hi Matthias,

On Wed, Jun 05, 2002 at 09:42:01AM +0000, Matthias Ehle wrote:
> 
> because of a server change, we had installed on the new machine an older 
> version of rsync (2.3.1) than we had in the old xvsoc01 (2.5.2).
> 
> That is the origin of malfunctions and we are very sorry about this
> inconvenience.
> 
> The new version of rsync, 2.5.5 (latest) has now been installed and is
ready 
> to be used. Please test it and let the helpdesk know on any further trouble

> that may arise.

That works great!

Thanks very much,
Patrick

*--------------------------------------------------------------------------* 
| Patrick Shopbell                     Department of Astronomy             |
| pls@astro.caltech.edu                Mail Code 105-24                    |
| (626) 395-4097                       California Institute of Technology  |
| (626) 568-9352  (FAX)                Pasadena, CA  91125                 |
| WWW: http://www.astro.caltech.edu/~pls/                                  |
*--------------------------------------------------------------------------* 

Up to top level
AO15   AO16   AO17   AO18   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page