Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing SAS_Hardware/42081
Full headers

From: Emma.de.Ona-Wilhelmi@mpi-hd.mpg.de
Subject: problem with live time information
Compose reply
Download message
Move To:
1 replies: 1
1 followups: 1

Private message: yes  no

Notes:

Notification:


Date: Tue, 15 Sep 2009 12:37:35 +0200
Subject: problem with live time information
From: Emma.de.Ona-Wilhelmi@mpi-hd.mpg.de
To: xmmhelp@sciops.esa.int
Cc: emma@mpi-hd.mpg.de
Dear Sir,

I am analyzing XMM data using the script "images" and I have some problems
producing the exposure maps. I tried with a different set of data with the
same results.
The errors I am getting are:

	preparing pn gti files with count rate threshold 0.4
** evselect: warning (NoProductExp), No live time information available. 
Cannot write EXPOSURE keyword for output products.
../images/images: line 582: 13530 Bus error               evselect
table=PN.fits withfilteredset=Y filteredset=PN_gticleaned.fits destruct=Y
keepfilteroutput=T expression='#XMMEA_EP && gti(PNgti.fits,TIME)
&&
(PI>150)' >> ${objectname}_PNgti.log
** evselect: warning (NoProductExp), No live time information available. 
Cannot write EXPOSURE keyword for output products.
../images/images: line 582: 13542 Bus error               evselect
table=PNOoT.fits filteredset=PNOoT_gticleaned.fits
expression="gti(PNgti.fits,TIME)" >> ${objectname}_PNgti.log

I am afraid I am not familiar with XMM analysis, is this a known problem?
could you help me with that?
Thank you for your help in advance, best regards
Emma








Reply 1

Resend
From: Matthias Ehle <xmmhelp@sciops.esa.int>
To: Emma.de.Ona-Wilhelmi@mpi-hd.mpg.de
Subject: Re: problem with live time information (PR#42081)
Date: Wed Sep 16 16:23:12 2009
Hello,

I have the impression that the errors is not related to the images script
but more likely to the SAS installation and operating system that you are
using.

Your report reminds me on similar issues with evselect that are only
showing up when running SAS on Mac OS X Leopard, either on PowerPC or Intel
CPUs, 
see http://xmm.esac.esa.int/sas/current/watchout/8.0.0/ssh_on_mac.shtml

Do you use such an operating system? And if so, does the problem exist when 
using the workaround described on this page, i.e. initiating the SAS session 
via an ssh connection on the same machine?

Regards,
  Matthias


> Dear Sir,
> 
> I am analyzing XMM data using the script "images" and I have some problems
> producing the exposure maps. I tried with a different set of data with the
> same results.
> The errors I am getting are:
> 
> 	preparing pn gti files with count rate threshold 0.4
> ** evselect: warning (NoProductExp), No live time information available. 
> Cannot write EXPOSURE keyword for output products.
> ../images/images: line 582: 13530 Bus error               evselect
> table=PN.fits withfilteredset=Y filteredset=PN_gticleaned.fits destruct=Y
> keepfilteroutput=T expression='#XMMEA_EP && gti(PNgti.fits,TIME)
&&
> (PI>150)' >> ${objectname}_PNgti.log
> ** evselect: warning (NoProductExp), No live time information available. 
> Cannot write EXPOSURE keyword for output products.
> ../images/images: line 582: 13542 Bus error               evselect
> table=PNOoT.fits filteredset=PNOoT_gticleaned.fits
> expression="gti(PNgti.fits,TIME)" >> ${objectname}_PNgti.log
> 
> I am afraid I am not familiar with XMM analysis, is this a known problem?
> could you help me with that?
> Thank you for your help in advance, best regards
> Emma
> 

--
   Dr Matthias Ehle 
   XMM-Newton User Support Group
   European Space Astronomy Centre


Followup 1

Compose reply
Download message
Date: Sat, 19 Sep 2009 01:50:20 +0200
Subject: Re: problem with live time information (PR#42081)
From: Emma.de.Ona-Wilhelmi@mpi-hd.mpg.de
To: "Matthias Ehle" <xmmhelp@sciops.esa.int>
Dear Matthias,

thank you very much for your answer. You were absolutily right, I am using
a mac and surprisingly enough when I ssh to own machine and run the code
it works... funny.
Thanks again
Best regards
Emma

> Hello,
>
> I have the impression that the errors is not related to the images script
> but more likely to the SAS installation and operating system that you are
> using.
>
> Your report reminds me on similar issues with evselect that are only
> showing up when running SAS on Mac OS X Leopard, either on PowerPC or
> Intel
> CPUs,
> see http://xmm.esac.esa.int/sas/current/watchout/8.0.0/ssh_on_mac.shtml
>
> Do you use such an operating system? And if so, does the problem exist
> when
> using the workaround described on this page, i.e. initiating the SAS
> session
> via an ssh connection on the same machine?
>
> Regards,
>   Matthias
>
>
>> Dear Sir,
>>
>> I am analyzing XMM data using the script "images" and I have some
>> problems
>> producing the exposure maps. I tried with a different set of data with
>> the
>> same results.
>> The errors I am getting are:
>>
>> 	preparing pn gti files with count rate threshold 0.4
>> ** evselect: warning (NoProductExp), No live time information
available.
>> Cannot write EXPOSURE keyword for output products.
>> ../images/images: line 582: 13530 Bus error               evselect
>> table=PN.fits withfilteredset=Y filteredset=PN_gticleaned.fits
>> destruct=Y
>> keepfilteroutput=T expression='#XMMEA_EP &&
gti(PNgti.fits,TIME) &&
>> (PI>150)' >> ${objectname}_PNgti.log
>> ** evselect: warning (NoProductExp), No live time information
available.
>> Cannot write EXPOSURE keyword for output products.
>> ../images/images: line 582: 13542 Bus error               evselect
>> table=PNOoT.fits filteredset=PNOoT_gticleaned.fits
>> expression="gti(PNgti.fits,TIME)" >> ${objectname}_PNgti.log
>>
>> I am afraid I am not familiar with XMM analysis, is this a known
>> problem?
>> could you help me with that?
>> Thank you for your help in advance, best regards
>> Emma
>>
>
> --
>    Dr Matthias Ehle
>    XMM-Newton User Support Group
>    European Space Astronomy Centre
>
> ================================================================================================
> This message and any attachments are intended for the use of the addressee
> or addressees only. The
> unauthorised disclosure, use, dissemination or copying (either in whole or
> in part) of its content
> is prohibited. If you received this message in error, please delete it
> from your system and notify
> the sender. E-mails can be altered and their integrity cannot be
> guaranteed. ESA shall not be liable
> for any e-mail if modified.
> =================================================================================================
>
>



Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page