Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest

Viewing EPICMOS/18743
Full headers

From: gjmluna@astro.iag.usp.br
Subject: lccorr
Compose reply
Download message
Move To:
0 replies:
0 followups:

Private message: yes  no

Notes:

Notification:


Date: Wed, 20 Jul 2005 16:46:32 GMT
From: gjmluna@astro.iag.usp.br
To: xmmhelp@xmm.vilspa.esa.es
CC: gjmluna@astro.iag.usp.br
Subject: lccorr 
Full_Name: Gerardo Juan Manuel Luna
Submission from: (NULL) (131.142.45.60)


Hello, I'm triyin to apply lccorr to the MOS camera light curve. But, I have the
following error:

** lccorr: error (columnNotFound), Could not find column with qualified name
rxpup_mos1clean_evt.fits:OFFSETS:OFFSETY in table OFFSETS in dataset
rxpup_mos1clean_evt.fits

The ObsID is :0153350101

I used this comand line to extract the lightcurve of the source, the background
and to apply lccorr

echo 'extrae curva de luz del objeto en la camara MOS1'
evselect table=${root}clean_evt.fits withrateset=yes \
rateset=${root}_${inst}_lc_source_${eini}_${eend}.fits timecolumn=TIME
maketimecolumn=yes makeratecolumn=yes timebinsize=$bin \
expression="#XMMEA_EM&&(PATTERN<=12)&&(PI in
[${eini}:${eend}])&&${sourcefilter}" \
energycolumn=PI

echo 'extrae curva de luz del background en la camara MOS1'
evselect table=${root}clean_evt.fits withrateset=yes \
rateset=${root}_${inst}_lc_back_${eini}_${eend}.fits timecolumn=TIME
maketimecolumn=yes makeratecolumn=yes timebinsize=$bin \
expression="#XMMEA_EM&&(PATTERN<=12)&&(PI in
[${eini}:${eend}])&&${bgfilter}" \
energycolumn=PI

echo 'resta el bakground de source+background'
lccorr srctsset=${root}_${inst}_lc_source_${eini}_${eend}.fits
ventset=${root}clean_evt.fits \
withbkgtsset=yes bkgtsset=${root}_${inst}_lc_back_${eini}_${eend}.fits \
outset=${root}_${inst}_lc_${bin}_${eini}_${eend}corrigida.fits subtractbkg=yes
\



I know that the last version os lccorr has some bugs, is this one of them?
thank you very much

Up to top level
AO15   AO16   AO17   AO18   AO19   Backgrounds   Calibration   Conference   Data   Docs   EPICMOS   EPICpn   Feedback   Gallery   Misc   OM   Pending   PhD_Theses   Publications   RGS   RadMonitor   SAS_Hardware   SAS_WS   SASv16.0   SASv16.0_Installation   SASv16.1   SASv16.1_Installation   SASv17.0   SASv17.0_Installation   SASv18.0   SASv18.0_Installation   SciSim   Simulators_other   Suggestions   Trash   Visibility   XMM-bouncing   XMM-news   XRPS   XSA   esas   incoming  

Logged in as guest


Please make your (short) question the subject of your request!


Web interface using JitterBug ... back to the XMM home page